有时候需要用到官方的raspi-config配置程序,那可以直接安装:
首先,我们安装依赖组件:

apt-get install triggerhappy lua5.1  alsa-utils 

然后,进入官网地址,下载最新的deb程序:

网址: http://archive.raspberrypi.org/debian/pool/main/r/raspi-config/

wget http://archive.raspberrypi.org/debian/pool/main/r/raspi-config/raspi-config_20170926_all.deb

raspi-config_20170926_all.deb 此段文件名根据需要请到网站内自行下载替换


然后安装即可:
dpkg -i raspi-config_20170926_all.deb

Last modification:December 24th, 2020 at 12:46 am
If you think my article is useful to you, please feel free to appreciate